Board Stats

  • stats Total de Usuarios: 23389
  • stats Total de Mensajes: 108519
  • stats Total de Temas: 10454
  • stats Total de Categorías: 15
  • stats Total de Foros: 74
  • stats Máx. usuarios conectados (simultáneamente): 1021

Ultimo registro



Autor Tema: PROBLEMAS comunes sobre el ERW (1)  (Leído 190733 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

spaw2new

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #25 en: Septiembre 22, 2007, 01:20:51 am »
Ahora va o no...  :-\

He instalado los drivers y he hecho todo y nada, me sigue pasando lo mismo.
Le pulso a modo monitor y se abre la ventana msdos y seguidamente se cieera sin que me de tiempo a pulsar nada.

Puedeser problema de mi tarjeta?
Es una conection con chipsen atheros y el drivers instalado esl ar 5211 que esta en el erw-2.1.

He descargado de wildpackets varios drivers para atheros y para no se probar con otro.

Una pequeña duda hay que poner la taegeta en modo monitar antes de pulsar en el boton modo monitor del programa?, de ser si,como hacerlo?

Otra, he visto en los drivers que descargue, que para las tarjetas AR500 el drivers es el ar5210 y es lo que creo que la mia es AR5XXX.
Puede ser por esto?

ya no se que mas probar.

Gracias por vuestra ayuda.

Salu2. ;)

spaw2new

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #26 en: Septiembre 22, 2007, 01:32:28 am »
Otra cosa he probado con el Commview y despues de ejecutar el programa el boton del play no me da la opcion de poder ejecutarlo.

Anteriormente he comprobado con un programa que no recuerdo muy bien su nombre que es para comprobar la compatibilidad de la tarjeta con el commview y me dice que es compatible.

Mi tajeta:

https://i.postimg.cc/g2TByZht/tarjetas-pcmcia-pcmcia-connection-108-mbps-wgtlmg-1g.jpg
PROBLEMAS comunes sobre el ERW (1)


gracias. ;)
« Última modificación: Diciembre 06, 2018, 11:30:45 am por maripuri »

peke

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #27 en: Septiembre 22, 2007, 06:36:11 am »
otros drivers que se sepa no valen,, mete tu targueta con los drivers que vienen en el paquete targueta activada,,,y no se que mas decir aver si otro mas listo que nosotros te da la solucion,,,

Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #28 en: Septiembre 22, 2007, 11:56:14 am »
Citar
Otra cosa he probado con el Commview y despues de ejecutar el programa el boton del play no me da la opcion de poder ejecutarlo.

Si como dices, el boton de play del commview no te da opción a ejecutarlo, es que no tienes bien puestos los drivers del commview. Vete a propiedades de tu tarjeta, y le das a actualizar controlador, le dices que no busque, que tu le dirás donde están, y le pones la ruta donde tengas el erw/drives. y ya está.

Otra solución más facil, instala los drivers con el asistente del commview, que estaba por el menu de ayuda, creo recordar, no lo se exactamente por que no lo tengo instalado.

Un consejo, lee mucho, pero mucho  :) y google está para algo.

Un saludo, espero haberte ayudado , cualquier cosa, entra y pregunta.

spaw2new

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #29 en: Septiembre 22, 2007, 21:38:24 pm »
Muchas gracias por vuestra ayuda.

lo de leer en google, ya lo hago y no poco.

voy a ver si puedo hacer rular mi tarjeta de alguna forma y si encuentro la solucion lo publicare en este foro por si surge alguien con el mismo problema.

me podeis orientar en alguna targeta en concreto que si funcione con el erw?
me es indiferente: pci-pcmcia-usb.

Bueno yo lo unico que puedo ofrecer es sobre el tema de estudio/sat, por si ha alguien lo necesita.

salu2. ;)

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #30 en: Septiembre 23, 2007, 20:53:22 pm »
Hola a todos...llevo unos dias probando de hacer funcionar el programa erw 2.1 pero no consigo ningun DATA.....
Tengo varias dudas:
Cuando haces un scaner ves solo que hay la MAC del AP pero no tiene ningun cliente asociado, cual pones en la MAC del STA? la misma?
En cuanto a la MAC falsa de la targeta wiffi supongo que debo pasar de la mac real y poner por ejemplo: 00.01.02.03.04.05 y en etherchanger he de poner la 000102030405.
Cuando te aparecen muchos beacons pero 0 data y 0#/s supongo que es que algo va mal, cierto....

Ademas otro problema que tengo es que cuando pongo la targeta en modo de espera me corta la conexion a internet, pero luego cuando cierro todo recupero la conexion.....

Y tengo mass dudas pero....voy poco a poco para no hacerme pesado!!! jejejejeje
Muchas gracias Menergas !!!
« Última modificación: Septiembre 23, 2007, 20:58:55 pm por xibeca »

Desconectado lampi

  • Master
  • Usuario
  • ******
  • Mensajes: 165
  • Fundador del foro (d.e.p)
    • lampiweb.com
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #31 en: Septiembre 23, 2007, 21:19:02 pm »
Si no hay cliente tienes que poner la falsa 00.01.02.03.04.05 para poder autentificarte al ap.
Cuando la tarjeta esta en modo monitor no tendras conexion.

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #32 en: Septiembre 24, 2007, 00:25:45 am »
Muchas gracias!
Lo acabo de hacer y los beacons me van muy bien pero no tengo ningun data....no se si sera por que no me realiza la falsa autentificación?
Cuando le doy al boton de falsa autentificacion me aparecen los siguientes mensajes:
Waiting for beacon frame
your interface xxxxxxxx channel hopping
sending autentification ( aparece 5 veecs y luego se cierra la pantalla)
 Y cuando voy a la pantalla de captura sigue igual.....ARGGGGG. Que lio.
Como es que no me puedo autentificar? :o
Tengo la targeta de SMC y he cargado los drivers de commview for wiffi.
un saludo

Desconectado lampi

  • Master
  • Usuario
  • ******
  • Mensajes: 165
  • Fundador del foro (d.e.p)
    • lampiweb.com
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #33 en: Septiembre 24, 2007, 00:28:38 am »
Para la SMC el pack erw trae los drivers probados para la inyeccion.
Proceda a su instalacion, si es menor que le acompañe un mayor.
Si el mayor no sabe, aqui esta el manual.
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
« Última modificación: Septiembre 24, 2007, 00:30:23 am por lampi »

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #34 en: Septiembre 24, 2007, 00:36:17 am »
voy a probarlo no se eso... gracie  :P

spaw2new

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #35 en: Septiembre 24, 2007, 01:28:40 am »
He estado usmeando por la red y todo me lleva a usar linux, y como dije, que soy un poco negado de S.O he comprado esta tarjeta:



Bueno espero que me de buen resultado, ahora toca esperar 48 horas.

Antes de instalar nada me gustaria si me podriais ilustrar sobre los drivers,...

Para no cagarla.

Gracias y un saludo.  ;)

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #36 en: Septiembre 24, 2007, 02:31:12 am »
pos no son los drivers...mmmmm...he probado desde la consola el aireplay y toda la retaila de cifras y letras y no hay manera...por mi que casi todos los routers tienen activado el MAC filter y por eso no puedo falsear la autenticidad de la MAC.
Al final he consegido captar algun paquete de datos pero cunado tendria que falsear la MAC no aparerce el tan esperado SUCCEFUL....arg....
He probado con mi router que si tiene activado el MAC filter y pasa lo mismo que con todas las MAC de mis queridos convecinos que quieren probar su seguridad....
Hay alguien a quien le haya sucedido lo mismo? por que empiezo a pensar que soy mu,mu patoso,cuack,cuak!!
saludos

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #37 en: Septiembre 24, 2007, 02:35:47 am »
Menargas como hay que hacer para lo de la falsa autentificacion.....es posible que todo el mundo tenga activado el filtro del MAC adress en sus routers?

Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #38 en: Septiembre 24, 2007, 03:22:07 am »
Menargas como hay que hacer para lo de la falsa autentificacion.....es posible que todo el mundo tenga activado el filtro del MAC adress en sus routers?

es raro que todos lo routers tenga activado el filtrado mac, normalmete la gente  no tocan esas cosas, solo usuarios experimentados y empresas lo hacen.

Sigue probando.


Desconectado skynet

  • Usuario
  • *
  • Mensajes: 13
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #39 en: Septiembre 24, 2007, 08:39:25 am »
 ;D Hola a todos, de nuevo yo, los campos que se encuentran de rojo en el programa ERW tengo que llenarlos  ???, ya que si lo que quiero es sacar dichos datos de una cierta red, como es que los voy a poner si no los desconozco.

De antemano les agradeceré mucho.

GRACIAS...  ;D ;)

Desconectado lampi

  • Master
  • Usuario
  • ******
  • Mensajes: 165
  • Fundador del foro (d.e.p)
    • lampiweb.com
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #40 en: Septiembre 24, 2007, 09:45:01 am »
Claro lo rojo es para lo que saquenos del proyecto.

Por que no juntas los 2 post en uno, y no abres uno para cada duda.
« Última modificación: Septiembre 24, 2007, 13:46:45 pm por lampi »

Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #41 en: Septiembre 24, 2007, 12:48:02 pm »
;D Hola a todos, de nuevo yo, los campos que se encuentran de rojo en el programa ERW tengo que llenarlos  ???, ya que si lo que quiero es sacar dichos datos de una cierta red, como es que los voy a poner si no los desconozco.

De antemano les agradeceré mucho.

GRACIAS...  ;D ;)

vamos a ver, parece que estás un poco perdido.

Primero y más importante:   Leete los manuales que hizo lampi sobre el programa. 
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.


Segundo: Unas de las mejoras de la última versión 2.1 es precisamente el no tener que teclear los datos de la red a estudiar, sigue simplemente estos pasos:

                  -MODO MONITOR
                  -ESCANER
                  -SCAN, dejar 30 o 40 segundos, y cerrar con control-c
                  -CARGAR LISTA
                  -DOBLE CLICK EN LA RED, con esto se rellenarán los campos.

Leeros, los manuales y no pregunteis por preguntar.  :), Un saludo.

   

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #42 en: Septiembre 24, 2007, 14:14:17 pm »
sigo probando, ahora desde la consola y con el aireplay-ng.Creo que debe ser eso porque no me autentifica en el Ap.Una vez este autentificado creo que sera basstante sencillo el inyectar los paquetes.El Ap esta  tiene un 70% de señal...no creo que la señal sea debil.
Ya os ire contando...por cierto puedo colgar capturas de pantalla?
gracias



Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #43 en: Septiembre 24, 2007, 14:21:13 pm »
Citar
Ya os ire contando...por cierto puedo colgar capturas de pantalla?

Si puedes colgarlas, a ver si asi te podemos ayudar mejor. pero intenta que no sean de más de 648 x 480, para no descuadrar el foro.

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #44 en: Septiembre 25, 2007, 00:39:44 am »
Ok, voy a poner paso a paso lo que hago por si me dejo alguna cosa.
1.Pongo mi targeta SMC WCBT-G en modo monitor con erw 1.1, con la verson 2.1 no me funciona.

2. Abro erw 2.1

3.Realizo un escaneo y tras 2 minutos, pulso crtl C y cargo lista.

4.Selecciono la red que mas beacons tiene en 2 minutos

5.Como que la mayoria no tiene STA asocida pongo en la casilla MAC STA: 00:01:02:03:04:05

6.Realizo un cambio de mac de mi targeta wiffi con etherchange ( con los drivers de COMMVIEW ya instaldos) y le pongo 000102030405

7.Pulso capturar paquetes

8.Pulso falsa autentificacion y es aqui donde.....algo pasa que no se autenfica. Me aparecen los siguientes mensajes:

 Connecting to 127.0.0.1 port 666...
Connecting successful
00:33:04 Waiting for beacon frame (BSSID: 00:60:.......:9A)
00:33:06 Sending Authentification Request
00:33:09 Sending Authentification Request
00:33:11  Sending Authentification Request
00:33:13 Sending Authentification Request


 

Al cabo de unos segundos se cierra

Y a partir de aqui aunque le inyecte paquetes los datas no se mueven ni pa tras !!!!

Menargas help me PLEASE.... :P
GRACIAS

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #45 en: Septiembre 25, 2007, 00:49:03 am »
jejejejeje..hasta que yo descubri esto...tuve que leer bastantes tutoriales!!
La version 2.1 es muy practica, yo estaba con lapiz y papel e iba rellenando todos los recuadros.
Mirar el post anterior y espero que entre todos consigamos aclararnos!!
Saludos y muchas gracias menargas sin ti estarimos mas perdidos que uun pulpo en un parquing!!! :D :D :D

Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #46 en: Septiembre 25, 2007, 00:51:20 am »
Citar
5.Como que la mayoria no tiene STA asocida pongo en la casilla MAC STA: 00:01:02:03:04:05

6.Realizo un cambio de mac de mi targeta wiffi con etherchange ( con los drivers de COMMVIEW ya instaldos) y le pongo 000102030405

la sta la puedes dejar en blanco, lo que tiene que ser igual es la mac de tu tarjeta y la mac que pongas en mac falsa.



Desconectado lampi

  • Master
  • Usuario
  • ******
  • Mensajes: 165
  • Fundador del foro (d.e.p)
    • lampiweb.com
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #47 en: Septiembre 25, 2007, 00:56:32 am »
Mejor todo junto.

Citar
Por que no juntas los 2 post en uno, y no abres uno para cada duda.

xibeca

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #48 en: Septiembre 25, 2007, 01:07:32 am »
Pongo la misma mac en MAC falsa:00:01:02:03:04:05 y cunado realizo el etherchange pongo la 000102030405

Menargas

  • Visitante
Re: Problemas comunes sobre el ERW "Aireplay en Windows"
« Respuesta #49 en: Septiembre 25, 2007, 01:10:37 am »
Pongo la misma mac en MAC falsa:00:01:02:03:04:05 y cunado realizo el etherchange pongo la 000102030405

bien, si aun asi no te asocias con ninguna red, yo apostaria que es problema de los drivers, prueba con otros más antiguos.