Board Stats

  • stats Total de Usuarios: 23013
  • stats Total de Mensajes: 107515
  • stats Total de Temas: 10339
  • stats Total de Categorías: 15
  • stats Total de Foros: 74
  • stats Máx. usuarios conectados (simultáneamente): 1021

Ultimo registro



Autor Tema: Adaptador de red o problemas con el internet  (Leído 2079 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado 8carlos88

  • Colaborador
  • Usuario
  • *****
  • Mensajes: 216
Adaptador de red o problemas con el internet
« en: Octubre 14, 2017, 11:10:44 am »
hola a todos

he instalado el w10 desde 0, y me da problemas el internet, me dice conectado pero no me abre las paginas, lo conecto por ethernet, dandole al solucionador de problemas a veces me lo soluciona, tambien restablezco la red, desistalo el adaptador de red e incluso leyendo en google hice esto:

cmd como administrador
netsh winsock reset catalog
netsh int ipv4 reset reset.log

me lo arregla pero al apagar y volver a iniciar muchas veces me vuelve a salir lo mismo que no tengo internet, pero lo ultimo le conecte la alfa y me conecte a internet, luego la quito y le pongo el ethernet y se conecta a la red que me conecte con la alfa, osea q no tengo internet...

ya no se que probar y no tengo ganas de formatear....

un saludo y gracias

Desconectado byzzarul

  • Usuario
  • *
  • Mensajes: 101
Re:Adaptador de red o problemas con el internet
« Respuesta #1 en: Octubre 14, 2017, 15:54:27 pm »
desistala los drivers del alfa in reinstalalos.o intenta con otros nuevos.

Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 32
Re:Adaptador de red o problemas con el internet
« Respuesta #2 en: Octubre 14, 2017, 16:21:15 pm »
desistala los drivers del alfa in reinstalalos.o intenta con otros nuevos.
Dice que no tiene internet por ethernet, entiendo que por la tarjeta de red, con la alfa segun dice si tiene. Luego de actualizar algo seria el driver de la tarjeta de ethernet que parece no va fina con windows 10 , o el router que no te este dando una direccion ip correcta, has probado a configurar una ip fija ?
Un saludo

Desconectado byzzarul

  • Usuario
  • *
  • Mensajes: 101
Re:Adaptador de red o problemas con el internet
« Respuesta #3 en: Octubre 14, 2017, 16:31:41 pm »
intenta descargar otros drivers mas antiguos o bien solo desistala y reinstala los driver ethernet ...mira hay sam drivers intentalo con esa iso.es todo lo que me se ocure.

Conectado cadelo

  • Moderador Global
  • Usuario
  • *****
  • Mensajes: 1820
  • Long road out of Eden
Re:Adaptador de red o problemas con el internet
« Respuesta #4 en: Octubre 14, 2017, 19:05:26 pm »
Microsoft publicó estas soluciones para los problemas que pudieran surgir con las conexiones de red de Win-10


Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.

Desconectado 8carlos88

  • Colaborador
  • Usuario
  • *****
  • Mensajes: 216
Re:Adaptador de red o problemas con el internet
« Respuesta #5 en: Octubre 14, 2017, 19:53:44 pm »
Dice que no tiene internet por ethernet, entiendo que por la tarjeta de red, con la alfa segun dice si tiene. Luego de actualizar algo seria el driver de la tarjeta de ethernet que parece no va fina con windows 10 , o el router que no te este dando una direccion ip correcta, has probado a configurar una ip fija ?
Un saludo

es correcto me falla con ethernet, tambien desistale los drivers de la alfa, la tarjeta de ethernet es nueva recien comprado el pc. probare lo que dice cadelo, pero el caso es que  se soluciona y a los dias me vuelve a fallar....

ya os comentare... gracias

*byzzarul
lo he hecho, buscare los drives especificos de la tarjeta de red y no los q me instala w10


Octubre 15, 2017, 12:19:27 pm
hola

me fui a ver las propiedades de drivers de la tarjeta de ethernet y en eventos me salen fallos al instalarse, la desistale e instale los drivers mas modernos y seguia igual, he leido en internet que el fallo pueden ser de los drivers con win10 y que los instale en modo compatibilidad a otra version anterior, en los eventos me siguen saliendo los mismos fallos pero parece que va... ya os ire contando si se soluciona de verdad..... osea en resumen que no se instalan correctamente los drivers.


un saludo y gracias
« Última modificación: Octubre 15, 2017, 12:19:27 pm por 8carlos88 »

Desconectado maripuri

  • Master
  • Usuario
  • ******
  • Mensajes: 22850
  • Mari
    • WirelessWindows
Re:Adaptador de red o problemas con el internet
« Respuesta #6 en: Octubre 15, 2017, 21:24:38 pm »

Si es la tarjeta nueva no te compliques y cámbiala por otra que tenga la compatiblidad acreditada..
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
 
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
No preguntes sobre temas del foro por privado, participa en el.

Desconectado 8carlos88

  • Colaborador
  • Usuario
  • *****
  • Mensajes: 216
Re:Adaptador de red o problemas con el internet
« Respuesta #7 en: Octubre 16, 2017, 16:24:37 pm »
hola

*maripuri

compre el pc sin sistema operativo, osea que no me la van a cambiar.

de todas maneras ahora me va bien, conecte la alfa y la desconecte y todo bien.....

la solucion es instalar los drivers en modo compatibilidad a otro windows anterior...

un saludo y muchas gracias

Desconectado maripuri

  • Master
  • Usuario
  • ******
  • Mensajes: 22850
  • Mari
    • WirelessWindows
Re:Adaptador de red o problemas con el internet
« Respuesta #8 en: Octubre 17, 2017, 20:16:11 pm »

Vale, lo importante es que ya lo tienes con la instalación en modo compatiblidad.    ;)     

pd. siempre que se compre algo (de esto) nuevo conviene revisar el tema drivers..    y especificar S.O
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
 
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
No preguntes sobre temas del foro por privado, participa en el.