Board Stats

  • stats Total de Usuarios: 20678
  • stats Total de Mensajes: 104110
  • stats Total de Temas: 9997
  • stats Total de Categorías: 15
  • stats Total de Foros: 73
  • stats Máx. usuarios conectados (simultáneamente): 818

Ultimo registro





Autor Tema: Problemas con alfa AWUS052NH  (Leído 1562 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Problemas con alfa AWUS052NH
« en: Enero 28, 2017, 21:15:18 pm »
Hola a todos.

Soy nuevo por aqui y de primeras saludar a toda la comunidad.

En segundo lugar, tengo un problema con el que llevo ya bastante tiempo comiendome la cabeza y no consigo encontrar la solucion haber si alguien puede ayudarme.

Tengo la antena wifi Alfa AWUS052NH y en windows aparentemente me muestra las redes tanto en banda 2,4 como en 5 GHz (aunque mi red no tiene 5 GHz).

El problema viene a la hora de auditar con wifislax-4-10-1-final, el problema es que cuando pongo el comando airmon-ng me sale el siguiente resultado.

wlan0           Ralink RT2870/3070      rt2800usb - [phy2]

Lo que no entiendo porque Wifislax "piensa" que tengo ese chipset cuando esta antena tiene el chipset Ralink RT3572.

Ya nose si es un problema con esta antena, problema con wifislax, o es que me falta algo que desconozco.

Un saludo.



Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #1 en: Enero 29, 2017, 18:29:57 pm »
Encontre algo sobre ella en un foro de kali y al parecer hay que instalar un drver.
Desfe aqui no me deja el movil ponerte e nlace, si no lo encuentras dimelo y te lo paso aunque sea por privado, un saludo







Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Re:Problemas con alfa AWUS052NH
« Respuesta #2 en: Enero 30, 2017, 18:37:30 pm »
Gracias por la respuesta.

He estado buscando pero no lo he encontrado, si puedes pasarmelo te lo agradeceria.

Un saludo.

Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #3 en: Enero 31, 2017, 06:26:54 am »
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.

A ver si hay suerte....

Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Re:Problemas con alfa AWUS052NH
« Respuesta #4 en: Enero 31, 2017, 15:49:25 pm »
Voy a probar y ya te ire diciendo si funciona.

Gracias

Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #5 en: Enero 31, 2017, 18:30:08 pm »
Si cuentame, pedazo bicho te has pillado... 8) 8)
Desde luego en modo monotor con bully funciona ,con reaver dicen no llevarse muy bien.
Hay algun sitio donde este bien de precio?
Suerte

Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Re:Problemas con alfa AWUS052NH
« Respuesta #6 en: Enero 31, 2017, 19:44:27 pm »
Lo he intentado pero nada, no lo consigo, sigue "cogiendo" por asi decirlo los drivers del 2800, ya no se que hacer.

Yo la antena la pille en amazon cuando estaba de rebajas y me costo unos 32 sin contar los gastos de envio, buen precio jeje.


Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #7 en: Enero 31, 2017, 20:23:12 pm »
Muy muy buen precio,luego te adjunto una cosa.

Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #8 en: Febrero 14, 2017, 09:07:51 am »
Esto a lo mejor te da un poco de luz sobre el tema ,para que veas que si es posible auditar con esa antena.
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.

Por otro lado intenta instalar los drivers y forzarlos con modprobe asi como poner el que te esta cogiendo de modo erroneo en la lista negra, del mismo.
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.

Espero lo consigas ,ya nos vas contando.
Un saludo.

Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Re:Problemas con alfa AWUS052NH
« Respuesta #9 en: Febrero 14, 2017, 09:34:40 am »
el tutorial que me pasaste ya le tenia y es el que estaba usando, ya que por fin pude solventar el problema, y es que parece ser que hay muchas distribuciones de linux el cual esta capado ese driver, y encontre uno que me lo reconoce perfectamente jeje.

Un saludoy gracias.

Desconectado jositomi

  • Usuario
  • *
  • Mensajes: 27
Re:Problemas con alfa AWUS052NH
« Respuesta #10 en: Febrero 14, 2017, 09:57:40 am »
el tutorial que me pasaste ya le tenia y es el que estaba usando, ya que por fin pude solventar el problema, y es que parece ser que hay muchas distribuciones de linux el cual esta capado ese driver, y encontre uno que me lo reconoce perfectamente jeje.

Un saludoy gracias.
Postea la solucion logan con la distribucion que te funciona,para que otros con el mismo problema sepan como solucionarlo.
Gracias.

Desconectado jamarort

  • Usuario
  • *
  • Mensajes: 2
Re:Problemas con alfa AWUS052NH
« Respuesta #11 en: Febrero 15, 2017, 10:39:10 am »
Yo de hecho tengo este problema, me compré la AWUS052NH por Amazon, y no consigo que funcione correctamente en modo monitor. Y en Windows se conecta y desconecta continuamente.

Desconectado logan_

  • Usuario
  • *
  • Mensajes: 8
Re:Problemas con alfa AWUS052NH
« Respuesta #12 en: Febrero 15, 2017, 13:06:24 pm »
Pues de todas las distribuciones que probe, solo con la distribucion kali he conseguido que funcionara.
Sobre lo que has dicho que se te desconecta, a mi a dia de hoy no me ha pasado, y llevo un tiempo con la antena.

Un saludo.

Desconectado jamarort

  • Usuario
  • *
  • Mensajes: 2
Re:Problemas con alfa AWUS052NH
« Respuesta #13 en: Febrero 15, 2017, 14:12:22 pm »
Gracias por la respuesta. ¿Con qué distribución concreta de Kali conseguiste que funcionara? Yo intenté alguna y no lo conseguí, aunque la verdad es que solo intenté con instalación en máquina virtual. Gracias!