Board Stats

  • stats Total de Usuarios: 23360
  • stats Total de Mensajes: 108433
  • stats Total de Temas: 10439
  • stats Total de Categorías: 15
  • stats Total de Foros: 74
  • stats Máx. usuarios conectados (simultáneamente): 1021

Ultimo registro



Autor Tema: Problema AWUSO36H RTL8187 y TMAC v6.0.7  (Leído 2691 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado nabyho

  • Usuario
  • *
  • Mensajes: 21
  • el futuro es el presente
    • nabyho
Problema AWUSO36H RTL8187 y TMAC v6.0.7
« en: Mayo 19, 2016, 19:56:06 pm »
Hola buenas!!! mi problema es el siguiente mi adaptador wifi con el programa para cambiar la mac TMAC en windows xp me iba bien y me cambiaba la mac del alfa pero en win 10 no me la cambia me da error, no me deja ni ponerla manual ni randonm y se me queda activado y no puedo quitarla la casilla use "02" as first osctec of MAC address ( que se que se tiene que quitar para que surja efecto el cambio de mac si no da error)... no se que es debido o si necesitaria algo... gracias de ante mano...





https://i.postimg.cc/vTdSXbWk/Sin-t-tulo-0.jpg
Problema AWUSO36H RTL8187 y TMAC v6.0.7


« Última modificación: Noviembre 22, 2018, 10:50:20 am por maripuri »
es mi canal de youtube ^__^

Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.

Conectado maripuri

  • Master
  • Usuario
  • ******
  • Mensajes: 23162
  • Mari
    • WirelessWindows
Re:Problema AWUSO36H RTL8187 y TMAC v6.0.7
« Respuesta #1 en: Mayo 19, 2016, 20:20:44 pm »
Si no me equivoco podrás cambiar solo los dos primeros pares (o dos últimos, ya no recuerdo) como en Win7

Otra cosa es que tuvieras / programaras un driver que te lo permitiera..
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
 
Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.
No preguntes sobre temas del foro por privado, participa en el.

Desconectado nabyho

  • Usuario
  • *
  • Mensajes: 21
  • el futuro es el presente
    • nabyho
Re:Problema AWUSO36H RTL8187 y TMAC v6.0.7
« Respuesta #2 en: Mayo 20, 2016, 02:19:25 am »
en windows xp me dejaba cambiar toda la mac entera puesta manualmente en win 10 no... lo raro es que solo le pasa al alfa rtl8187 con otro adaptador belkin n wireles va perfecto, ya no se si es problema de mi adaptador o que!!  :o  :-\
pd: muchas gracias por responder maripuri  y gracias al trabajo que haceis ;)
es mi canal de youtube ^__^

Sorry, you are not allowed to see this part of the text. Por favor ingresa o regístrate.