Lampiweb.com

Hardware Software => Hardware PC => Mensaje iniciado por: raiku en Enero 24, 2017, 21:29:27 pm

Título: ati radeon x1650 pro error atikmpag.sys w10
Publicado por: raiku en Enero 24, 2017, 21:29:27 pm
hola q tal todos

estoy intentando instalar el driver de ati radeon x1650 en windows 10 via >descargar el sofware "10-2_legacy_vista32-64_dd_ccc" extraer en carpeta o en C/ y luego lo tipico click derecho sobre equipo>propiedades>adminstrador de dispositivos>click derecho sobre el controlador de video>actualizar controlador>buscar en equipo y al selecionar la ubicacion del driver en mi caso seria C/ATI empieza a instalar pero al rato salta el pantallazo azul con el error atikmpag.sys . no doy con la solucion alguen me ayuda  :D

saludos
Título: Re:ati radeon x1650 pro error atikmpag.sys w10
Publicado por: maripuri en Enero 24, 2017, 22:01:38 pm

Te va a tocar hacer pruebas al no haber soporte a estas gráficas antiguas..   te diría que pruebes a hacer los pasos que hice yo para instalar la  ATI Radeon Xpress 1200 con ese mismo driver que tratas de instalar.

OJO! para que despúes no haya problemas con los restos de instalaciónes y pruebas anterioess tiene que hacerse sobre una instalación en limpio del sistema.  Y esperar que acepte el driver, no siempre es válido este truquito..



Título: Re:ati radeon x1650 pro error atikmpag.sys w10
Publicado por: raiku en Enero 24, 2017, 22:10:46 pm
gracias por responder maripuri

sobre una instalación en limpio del sistema! osea tengo que reinstalar w10 de nuevo  para que acepte el driver ::)
Título: Re:ati radeon x1650 pro error atikmpag.sys w10
Publicado por: maripuri en Enero 25, 2017, 21:06:24 pm

Ni yo ni nadie puede asegurarte que acepte el driver, de hecho tu mismo sabes que es una versión descatalogada compatible con Window Vista..   de lo que se trata es de probar y para probar NO debe haber restos de otras instalaciones / desinstalaciones porque entonces seguro que no funcionaría correctamente.

Existen herramientas para desintalar drivers y en concreto para las ATI / AMD como AMD Clean Uninstall Utility de la propia AMD o Display Driver Uninstaller.. si quieres probar tu mismo, pero mi mal consejo es hacer la prueba sobre un sistema recién instalado para salir complemtamente de dudas. 

Luego ya cuando sepas exactamente que se ha de hacer (y como) pues se instala el sistema definitivamente.

En el caso de mi portátil me tocó probar mas de media docena de veces con varios drivers y configuraciones hasta dar con la opción buena.

Título: Re:ati radeon x1650 pro error atikmpag.sys w10
Publicado por: raiku en Enero 25, 2017, 23:50:40 pm
ok muchas gracias , el finde me pongo a ello , es logico lo que dices sobre una nueva instalacion puede que si y puede que no tambien  ;D la cuestion es ir probando , es que lo he intentado varias veces y el sistema no se deja engañar .
Título: Re:ati radeon x1650 pro error atikmpag.sys w10
Publicado por: maripuri en Enero 26, 2017, 20:44:44 pm
Cita de: raiku
es que lo he intentado varias veces y el sistema no se deja engañar.
Aunque a priori parece que no hay una diferencia entre como lo haces (instalar el driver como tal) y como muestro en el tema que te indico..

Que rule o no ya se verá..  ahí no puedo aventurarme a decir nada.