Lampiweb.com

Hardware Wireless => Tarjetas y Adaptadores => Mensaje iniciado por: senderete en Junio 01, 2016, 22:57:13 pm

Título: Problema con Awus036h e inyeccion de paquetes
Publicado por: senderete en Junio 01, 2016, 22:57:13 pm
Buenas, resulta que me tengo un adaptador Alfa awus036h de 1w, el cual he utilizado con otros ordenadores sin problema alguno, pero cuando quiero utilizar wifislax 4.11.1 tanto por usb live, como por wmware, no consigo obtener un handshake.

Habitualmente saco el handshake con handshaker, pero desde que tengo el portatil Msi GT72 2QD 1044XES, no puedo capturar nada, aunque si que se monta en modo monitor.

El caso es que escanea redes, pero cuando le doy a que ataque por airplay-ng en el menu del handshaker, sale una ventana, la cual se cierra al momento y vuelve a intentarlo tras 20 seg, y asi siempre, sin llegar a sacar nada nunca, como en bucle infinito

Yo creo que el problema es porque los usb son 3.0 (todos) y esta antena es 2.0, dado que tampoco consigo echarla a andar en windows (error en los drivers), y ya me tiene mosca.

Algun alma caritativa que arroje luz al asunto?? Muchas gracias de antemano y un saludo. Espero respuestas
Título: Re:Problema con Awus036h e inyeccion de paquetes
Publicado por: senderete en Junio 08, 2016, 00:20:53 am
nada sabe nada???
Título: Re:Problema con Awus036h e inyeccion de paquetes
Publicado por: raiku en Junio 08, 2016, 03:17:18 am
con esta mismo adaptador alfa awus036h saco handshake y todo lo que se puede jajajaj solo no crea ap falsa en linset , seguramente estas intentando sacar handshake sin clientes, cuando no hay clientes activos no hay paquetes q inyectar creo yo  :)